January 16, 2021

TerabitWeb Blog

Fascinating Technology and Security Information

Vulnerability Note VU#456088 – OpenSSH Client contains a client information leak vulnerability and buffer overflow

1 min read

OpenSSH client code versions 5.4 through 7.1p1 contains a client information leak vulnerability that could allow an OpenSSH client to leak information not limited to but including private keys, as well as a buffer overflow in certain non-default configurations.

Source: Vulnerability Note VU#456088 – OpenSSH Client contains a client information leak vulnerability and buffer overflow

Copyright © All rights reserved. | Newsphere by AF themes.