January 16, 2021

TerabitWeb Blog

Fascinating Technology and Security Information

Pulse Secure VPN vulnerability can allow MITM attacks

1 min read

The Software Engineering Institute at Carnegie Mellon University (KB CERT) posted an advisory warning that the Pulse Secure VPN Linux graphic user interface (GUI) fails to validate SSL certificates leaving them open to man-in-the-middle attacks and recommends downloading a security update.

Source: Pulse Secure VPN vulnerability can allow MITM attacks

Copyright © All rights reserved. | Newsphere by AF themes.