March 4, 2021

TerabitWeb Blog

Fascinating Technology and Security Information

Multiple Vulnerabilities Patched in PuTTY and LibSSH2

1 min read

Original Post from Security Week
Author: Kevin Townsend

PuTTY, an SSH and Telnet client program, and LibSSH2, a client-side C library for the SSH2 protocol, have both received updates fixing multiple vulnerabilities. Eight vulnerabilities have been fixed in version 0.71 of PuTTY, and nine vulnerabilities fixed in version 1.8.1 of LibSSH2.

read more


Go to Source
Author: Kevin Townsend

Copyright © All rights reserved. | Newsphere by AF themes.