February 25, 2021

TerabitWeb Blog

Fascinating Technology and Security Information

Zero-Day WordPress Plugin Vulnerability Used to Add Malicious Redirects

1 min read

Original Post from Bleeping Computer
Author: Sergiu Gatlan

WordPress websites using unpatched Social Warfare installations (v3.5.1 and v3.5.2) are exposed to attacks abusing a zero-day stored Cross-Site Scripting (XSS) vulnerability fixed in the 3.5.3 version of the plugin. […]


Go to Source
Author: Sergiu Gatlan

Copyright © All rights reserved. | Newsphere by AF themes.