February 24, 2021

TerabitWeb Blog

Fascinating Technology and Security Information

Adobe releases out-of-band patches for critical issues in Acrobat Reader, Photoshop, Bridge, ColdFusion

2 min read

Original Post from Security Affairs
Author: Pierluigi Paganini

Adobe has released a collection of out-of-band software updates that address a total of 41 vulnerabilities in six of its products.

Adobe has released a set of out-of-band software updates that address a total of 41 vulnerabilities in six of its products.

“Adobe has released security updates for Adobe Acrobat and Reader for Windows and macOS.” reads the advisory published by Adobe.

“These updates address critical and important vulnerabilities. Successful exploitation could lead to arbitrary code execution in the context of the current user.”

The vulnerabilities affect the following products:

  • Genuine Integrity Service
  • Acrobat and Reader
  • Photoshop
  • Experience Manager
  • ColdFusion
  • Bridge

29 vulnerabilities out of the 41 are rated as critical in severity, the remaining 11 have been rated as important.

Acrobat and Reader software for Windows and macOS systems are affected by 13 vulnerabilities, 9 of these issues (CVE-2020-3795, CVE-2020-3799, CVE-2020-3792, CVE-2020-3793, CVE-2020-3801, CVE-2020-3802, CVE-2020-3805, CVE-2020-3807, CVE-2020-3797) are rated as critical severity.

Genuine Integrity Service is affected by only one important severity privilege escalation flaw tracked as CVE-2020-3766.

Photoshop for Windows and macOS users is affected by a total of 22 vulnerabilities, out of which 16 are critical (CVE-2020-3783, CVE-2020-3784, CVE-2020-3785, CVE-2020-3786, CVE-2020-3787, CVE-2020-3788, CVE-2020-3789, CVE-2020-3790, CVE-2020-3773, CVE-2020-3779, CVE-2020-3770, CVE-2020-3772, CVE-2020-3774, CVE-2020-3775, CVE-2020-3776, CVE-2020-3780).

The company also has addressed one sensitive information disclosure flaw in the Experience Manager application (CVE-2020-3769), two critical issues in the Adobe Bridge digital asset management app (CVE-2020-9551, CVE-2020-9552), and two critical vulnerabilities in the ColdFusion (CVE-2020-3761, CVE-2020-3794).

The good news is that none of the security vulnerabilities addressed by Adobe have been exploited in the wild.


Pierluigi Paganini

(SecurityAffairs – hacking, cybersecurity)

The post Adobe releases out-of-band patches for critical issues in Acrobat Reader, Photoshop, Bridge, ColdFusion appeared first on Security Affairs.


Go to Source
Author: Pierluigi Paganini

Copyright © All rights reserved. | Newsphere by AF themes.